Testing the forums

Home The Daily Kitten Cat Chat Forum General Chat Testing the forums

This topic contains 102 replies, has 24 voices, and was last updated by  katzenjammer 11 months, 2 weeks ago.

Viewing 20 posts - 21 through 40 (of 103 total)
  • Author
    Posts
  • #789389

    Karma’s Daddy
    Participant

    Well, this is a fine howdy doody! It works. Nice new digs, KM. Thanks!

    #789422

    Karma’s Daddy
    Participant

    Just another test after logging off.

    #789447

    MaryLynnVa
    Participant

    I’m in, and I was even able to post on the main page. It all looks good so far, but like any “new” system it will take some getting used to! I have only one question: what is the difference between a reply and a voice?

    #789461

    Marnet
    Participant

    KM, not complaining but FYI for you to know:

    1) Still cannot login using Chrome. It does bring up the front page with the login button, allows user name and password input but when enter is then hit it merely reverts to the home page with the login button again rather than “your account” so unable to access the chat forum using Chrome.

    2) As of right now 3:15 p.m. CDT in the U.S., the front page shows only text without the photos of the kittens when accessing via Internet Explorer.

    3) Entire site is still very slow to respond.

    Thank you for all your efforts. I’m sure that no one is half as frustrated as you are over the bugs in the system. Sometimes upgrades and changes with computer systems have more problems than others. Sorry this is one of those times. Hang in there, you’ll get it sorted out. We DO appreciate all you do providing TDK for us!

    #789463

    Marnet
    Participant

    Oh, also, thank you for making the font larger and much easier to read in the forum!!! Is it possible to make it a bit larger also in the section where replies are typed? It would be helpful. Perhaps a font halfway between the tiny one now in the message creating box and that which shows for posted replies, if space considerations in the input box are an issue?

    Thank you.

    #789466

    Marnet
    Participant

    Oh, one last FYI for today: Users with long names are having their name override and obscure part of the comments posted.

    In answer to someone’s question about the difference between replies and voices, I’m assuming that each participant in a thread is a “voice” so if there are 15 people commenting in a thread, then that is 15 voices even if there are 30 posts due to individuals making multiple posts to that thread, just as this is my third post in a row to this thread along with a previous post from last night.

    #789655

    katzenjammer
    Participant

    Just noticed that one indeed has the option to edit, eg check for typos before submitting post. Makes me very happy! Thanks KM.

    #789657

    katzenjammer
    Participant

    Re the long name issue – hasn’t caused me any problems in seeing comments, name just gets split over 2 lines. My next tech challenge will be to check out things like Photobucket so that potentially I can post more kitty photos.

    #789728

    KapitiKats in NZ
    Participant

    All looks good. Will have a stroll around and check things out. 🙂 Oh, I’m using Chrome .

    #789797

    katzenjammer
    Participant

    Site seems to work better and better. In last few minutes was kicked off with that Error 500 or whatever message, but site then went back up again. Much appreciate that one no longer has to do a pre-login as “human”, as it made me question my existence *me trying to be “smart”* 😉

    #789814

    katzenjammer
    Participant

    KM still have intermittent glitches where I am logged in then suddenly not logged in, submitted replies show up/don’t show up, so not the end of the world, just FYI.

    #789856

    katzenjammer
    Participant

    To KM or anyone – just now when logging in I was asked to complete a math question – some sort of “capcha value”. Me having to do math. Not my strong suit. Need calculator to balance bank book, and even then …. What gives???

    #789862

    Hey!

    The math question is just temporary, we’ve noticed that spammers have been getting into the forum more frequently since the update, so we’ve put that in place until we can find something a bit more user friendly!

    We hope to have it replaced with a better system in a few days, so until then, make sure you’ve got your calculator handy! 😛

    Thanks

    KM

    #789863

    Anonymous

    I still am not seeing the pictures on the main page and only intermittently seeing people’s avatars (using Windows XP at that place). Haven’t tried it from our iMac for a few days. I have tried clearing my cache with no improvement.

    #790498

    jcat
    Participant

    Dear Kittenmaster, two long-time TDK members (WWM and Sox’s Mom) are having the most frustrating problems with the site (see ‘I officially HATE the new TDK site and format’ thread). WWM keeps being told she must log in again whenever she wants to post, even though she is already logged in — which meant she could not post on the condolences thread for Debsterwhiz — and Sox’s Mom keeps getting a ‘forbidden’ screen. I am worried they will be put off visiting if it keeps happening. Please could you take a look? Thanks so much, Jane (Jcat)

    #790634

    Chaos
    Participant

    KM, whenever TDK is typed it links to an amazon page, and it disturbs the format, at least on my iPhone 5, iOS 6 safari. I don’t care about the linking really, but the format looks messy and it can get confusing.

    #790675

    Chaos
    Participant


    Here is what it looks like on my phone (:
    For some reason TDK didn’t link but the other two links did mess up the format.

    #791122

    jcat
    Participant

    Dear KM, when I tried to pull up an old TDK thread on socializing kittens for a new poster (www.dailykitten.com/chat/topic/12527), I just got the error message 404, page not found. Socializing is not one of the ‘hot topics’, it’s only found through tags. Does this mean I can’t pull up old threads any more to help new posters if they aren’t in the hot topic section? Do the old page links no longer work? Or is it just the occasional one? It would be a bummer, as life’s too short to keep reinventing the wheel…

    #791158

    Hi Jcat, the old forum structure ids (the 12527 at the end of that url) aren’t used anymore (haven’t been for a long while). I had a look at the old structure and I think this is the post that you are after:

    How to Care for An Abused Cat

    If you need to look for something that you know you can find through tags then for the time being you can do this:
    http://dailykitten.com/chat/topic-tag/socializing/

    Just replace “socializing” in that URL with the tag you want to look for.

    #791220

    Rubia in CA, 4/28
    Participant

    I’m trying to either post a picture so it shows in the post, or post a link to a picture and neither seems to be working.

    OK – here I am trying to the use the ‘img’ button to post a picture from Cheezburger: Test of image from Cheezburger

    OK – that didn’t really work – I can’t get the picture to display

    Interesting. I originally used Internet Explorer 7 to create the post. Now I am in Firefox, and while I still don’t see a picture or what looks like a link, if I right-click the box and select View Image, it will take me to Cheezburger post…

Viewing 20 posts - 21 through 40 (of 103 total)

You must be logged in to reply to this topic.